Storage Subsystem Outage - Cloud Cluster Tenant01
Incident Report for PointClick Techhnologies
Resolved
This incident has been resolved.
Posted Sep 24, 2017 - 08:15 EDT
Monitoring
ALL Cloud servers in the cluster are back online and services and applications running. We will continue to monitor the situation for the next several hours.
Posted Sep 24, 2017 - 02:49 EDT
Update
We have got all the Nodes in Cluster Tenant01 reconnected to the SAN. All the Cloud Servers running in the cluster are currently rebooting. Your services should be back online shortly. We will send another update when the issue has been completely resolved.
Posted Sep 24, 2017 - 01:45 EDT
Identified
We are currently experiencing an outage one of our storage subsystem backed Disks to one of the Cloud Clusters. Online one Cluster is affected at the moment which affecting several customers. We have identified the problem and working on bringing it back online. Updates will be provided.
Posted Sep 24, 2017 - 01:11 EDT