BGP Routing Change - Network Interruption
Incident Report for PointClick Techhnologies
Resolved
Issues has been resolved. BGP Routes updated by ISP.
Posted Mar 07, 2016 - 22:16 EST
Investigating
We are currently investing a recent BGP Routing Change that's causing network issues for some customers. Will update everyone shortly with an update.
Posted Mar 07, 2016 - 21:19 EST